'API is not enabled for this Organization or Partner' error on Salesforce integration

  • Profile Image
    gnakos
    Asked on April 19, 2019 at 09:13 AM

    I am trying to link Jotform to Salesforce. After I put in my Security Token, I get a message saying I do not have access to the API. Do I need to upgrade?



    Screenshot
  • Profile Image
    Kiran
    Answered on April 19, 2019 at 11:28 AM

    The issue seems to be with your Salesforce login or account. Please note that the Salesforce edition is required to have API access in order to connect to your JotForm. Please check the Salesforce edition that you are using and only Enterprise and higher editions are provided with API access.

    https://help.salesforce.com/articleView?id=000005140&type=1

    Please get back to us if you need any further assistance. We will be happy to help.