Changes not taking effect both in Preview Mode and Published

  • Profile Image
    Nunoa
    Asked on April 25, 2019 at 03:18 PM

    Hi,

    I'm making changes to my form, but I can't preview them anymore. I cleared cache and everything, but it doesn't seem to work. For example I changed the initial message to "Hi there, please fill out and submit this survey." and still appears "Hi there, please fill out and submit this form."


    Also, old rules seem to be applied and I can't create new ones!


    I'm going to need this for a university research taking place tomorrow :/

    Screenshot
  • Profile Image
    Welvin
    Answered on April 25, 2019 at 04:44 PM

    That must be a cache, but you need to enable your form to view it. I checked and it is now correct as shown below:

    15562249992019-04-26-008.png

    What rules are you referring to by the way? The conditional logic? I checked, but you do not have any in the form. Please clarify this to us. 

  • Profile Image
    Nunoa
    Answered on April 27, 2019 at 01:41 PM

    Thanks for the fast response! It could be cache indeed, but I believe it was on your side, because even in incognito mode in different browsers it was not working.


    One suggestion is to force no cache at all when we are previewing forms. I don't know if it would be of great impact on your side, but it is just a suggestion.


    For now, everything is fine :) You can close the issue.

  • Profile Image
    Victoria_K
    Answered on April 27, 2019 at 05:30 PM

    Our apologies for the inconvenience. Our developers have fixed the problem yesterday. After clearing caches, your account and forms should work correctly. Let us know if you need more help.