Payment > eWAY: Receiving PCI checks error on submitting

  • Profile Image
    CCCF
    Asked on April 25, 2019 at 11:28 PM

    Payments within our jotform are not processing an Error  saying PCI checks are failed

  • Profile Image
    Nik_C
    Answered on April 26, 2019 at 02:57 AM

    We're sorry for the inconvenience.

    Our backend team is working on this issue, we'll inform you as soon as the issue is resolved via this thread.

    Thank you!

  • Profile Image
    Darren Casey 
    Answered on April 28, 2019 at 05:46 PM

    please update us on this error that is affecting our income 

  • Profile Image
    CCCF
    Answered on April 28, 2019 at 07:53 PM

    Please respond 

  • Profile Image
    Nik_C
    Answered on April 29, 2019 at 01:51 AM

    We're sorry for the inconvenience. 

    The issue is still being worked on, we will inform you as soon as the issue is resolved.

    Thank you for your patience.

  • Profile Image
    CCCF
    Answered on April 29, 2019 at 01:52 AM

    Thanks for the update. 

  • Profile Image
    olivia
    Answered on April 29, 2019 at 08:47 AM

    Hello,

    We are sorry for the issue.

    Your issue is fixed. Please check your form again.

  • Profile Image
    CCCF
    Answered on April 29, 2019 at 07:46 PM

    I have just tried this and it doesn’t work. Same PCI ERROR occurs 

    please assist 

  • Profile Image
    roneet
    Answered on April 29, 2019 at 10:24 PM

    Could you try to re-integrate the Eway Payment gateway into your forms and then try again? Please let us know if this error is appearing even after reintegrating the payment gateway.

    Thanks.

     

  • Profile Image
    CCCF
    Answered on April 29, 2019 at 10:32 PM

    I don’t recall how to do all of this. I have back to back clients to attend to and now this burden. Is there an easier way ?

  • Profile Image
    BDAVID
    Answered on April 30, 2019 at 01:01 AM

    We have cleared your forms cache. Please try again, and let us know if the issue persists.