My link is no longer working

  • Profile Image
    sjoneshome1
    Asked on April 28, 2019 at 05:59 PM

    Hello,


    Nothing has been changed or edited but users are getting a message saying that this link no longer works.


    Please advise whats going on and how I would fix this?


    Regards

    Susan

  • Profile Image
    Kiran
    Answered on April 28, 2019 at 11:45 PM

    As we check the link provided, the form URL is set to have a custom URL. However, as we check your form, the custom URL is not enabled in the Publish tab of your form. Please try enabling the custom URL for your form and make sure that it is having the same title as in the link so that it should be working fine.

    https://www.jotform.com/help/261-How-to-Create-a-Custom-URL-of-a-Form

    Hope this information helps! 

  • Profile Image
    sjoneshome1
    Answered on April 29, 2019 at 12:43 AM
    Hello,
    I have been using this form for almost a month and it has been working
    fine. It was published.
    Why would it change?
    I went back in a published again. I copied the link again and guess what it
    still doesn't work.
    Please investigate and let me know.
    Thanks
    Susan
    ...
  • Profile Image
    Kiran
    Answered on April 29, 2019 at 02:01 AM

    I see that the form has been disabled in your account. You may enable it from My forms page or from the form settings page. Please refer to the guide below:

    https://www.jotform.com/help/180-How-to-Enable-Disable-a-Form

    The form should be working fine once it is enabled. Thanks!