Matrix Field is marked in red when required after pressing on second option

  • Profile Image
    acrosslimitsmalta
    Asked on February 19, 2013 at 09:26 AM

    Could you please advise why the Matrix question is marked in red when you press on the second option, before one press "save and continue" this doesn't look good.

     

    Please help :(


    Thanks

  • Profile Image
    EltonCris
    Answered on February 19, 2013 at 10:38 AM

    Hi,

    Thanks for reporting. Sorry but this is how matrix tool required validation currently works. However, I believed it would be more user friendly if the error appears after it gets skipped not on the filling process. Let me forward this to our developers so they can consider this in the future updates.

    Thanks!

  • Profile Image
    EltonCris
    Answered on February 19, 2013 at 10:37 PM

    The error validation problem for matrices fields is now fixed. Please re-save your form in the form builder to be able to update your form with the latest fixed.

    Thank you!

  • Profile Image
    acrosslimitsmalta
    Answered on February 20, 2013 at 03:49 AM

    Thanks, i found that it is working this morning! Such a great team :)

  • Profile Image
    EltonCris
    Answered on February 20, 2013 at 07:42 AM

    Welcome. Cheers!

  • Profile Image
    Acrosslimits
    Answered on February 21, 2013 at 04:00 AM

    Can you please check why the problem arises again this morning?
    Every thing was working great, and now the problem comes up again :( 

  • Profile Image
    EltonCris
    Answered on February 21, 2013 at 06:10 AM

    @Acrosslimits

    I just checked your form and it seems to be fine. Note that you have to click the radio button options. If you will click somewhere else not completing the matrix options, it will trigger the required error.

    Kindly recheck. Thanks!