Why can't I see all my information in my form

  • Profile Image
    mauirockie
    Asked on February 27, 2013 at 07:35 PM

    I have added info on my form and saved it. When I preview it everything is there but when I embed it to my website the stuff I added is missing. What am I doing wrong. Thanks

  • Profile Image
    ardy0689
    Answered on February 27, 2013 at 11:41 PM

    Hello maurockie,

    I have cleared the caches from our end. I would like to suggest that you clear your browser's cache as well.

    You could also change "form.jotform.com" into "www.jotform.com"

    Please let us know if you need further assistance. Thanks

  • Profile Image
    mauirockie
    Answered on March 01, 2013 at 02:42 AM
    New response receivedI cleared my cookies and history, but still didn’t work. I am using the secure form so it says www.secure.jotform.us so where and what would I change that to?
    Thank you for your help!
    Jenny
  • Profile Image
    mauirockie
    Answered on March 01, 2013 at 02:42 AM
    New response receivedOk so I was able to change it to www.jotform.us and it worked but how do I secure it?
    Thanks,
    Jenny
  • Profile Image
    Goldo
    Answered on March 01, 2013 at 04:36 AM

    1. Go to Setup & Embed

    2. Embed Form

    3. Tick Secure Form

    Final url should be like this: https://secure.jotform.us/form/xxxxxxx

  • Profile Image
    ardy0689
    Answered on March 01, 2013 at 11:09 AM

    Hello, if should in case the "https://secure.jotform.us" have problems updating, you could try switching to "https://secure.jotform.com".

    Please let us know if the problem still persists. I am initiating another cache clearing on our end just incase.

  • Profile Image
    pinoytech
    Answered on March 01, 2013 at 12:27 PM

    Hi mauirockie,

    Are you referring to which form? Can you please share to us the URL of your Form to investigate the issue and for further assistance?

    Thank you!