Why aren't the signatures showing up

  • Profile Image
    kriswilson819
    Asked on February 27, 2013 at 08:52 PM

    I've run several tests on my form.  It's a contract.  On the submissions, none of the signatures are showing up.  One signature area isn't showing up at all, and the other is show up blank.

  • Profile Image
    EltonCris
    Answered on February 28, 2013 at 03:25 AM

    Hi,

    We'd suggest to recreate your form notification. Just delete your existing notification and create another one without modifying it's content. That might fixed it.

    Let us know if you have further questions. Thanks!

  • Profile Image
    EduardoMendez
    Answered on February 28, 2013 at 03:45 AM

    To add to my colleague's response, 

    At this point only one signature field per form is being retrieved,  Our dev team is aware of this and they will be informing you whenever there are any news on the matter.  Meanwhile, please only include one signature field per form

    Thanks for bringing this to our attention!

    Here is a video of my test:

    http://screencast.com/t/VboID9T2fk

  • Profile Image
    kriswilson819
    Answered on February 28, 2013 at 08:57 AM

    Eduardo, your advice worked.  Yes, please let me know when it works with more than one signature; my contract needs to be able to have atleast two at the bottom.  Thank You!

  • Profile Image
    liyam
    Answered on March 16, 2013 at 10:07 PM

    Hello kriswilson819.  It is now possible add more than one e-signature element on your form.  I have made some tests and here's the result:

    If you have questions or concerns, please do let us know.

    Thanks.

  • Profile Image
    kriswilson819
    Answered on March 16, 2013 at 10:34 PM
    Yeah! Thank you!
    Kris W.