Submit button doesn't show on Windows/Chrome browser...??

  • Profile Image
    alanmacomber
    Asked on February 28, 2013 at 12:42 PM

    hi,

    I am using a Jot Form on a web site created in iWeb. One of my work associates reviewed the page the form is on and told me she cannot see the Submit button at the bottom of the form. By hitting the Tab key, she was able to get the form to work, but I am concerned that some of our web site visitors may be confused by not being able to see the Submit button. How do I fix that? I've attached a screen shot from her computer. In Safari on my MacBook, the form looks and works normally.

    Thanks,

    Alan Macomber

  • Profile Image
    jefreylandicho
    Answered on February 28, 2013 at 01:33 PM

    I checked your website and was not able to see the button as well. Can you try embedding the form using the IFRAME method as it helps eliminate possible script conflict causing the button not to show up?

  • Profile Image
    alanmacomber
    Answered on March 01, 2013 at 02:44 AM
    hi Jeffrey,
    I follow those instructions and when I click on Set up and Embed, I do not see anything to choose called "iFrame". What's up with that?
    Thanks,
    Alan
  • Profile Image
    alanmacomber
    Answered on March 01, 2013 at 02:44 AM
    actually, I don't even see something to click on called Embed Form.
  • Profile Image
    alanmacomber
    Answered on March 01, 2013 at 02:44 AM
    sorry, never mind....duh! having a brain fart. i found it.
    thanks, will try it now.
    Alan
  • Profile Image
    wqeqwrqw
    Answered on August 05, 2013 at 06:22 AM

    chrome is rubbish