How can I ensure this form works as intended on our website

  • Profile Image
    desertcompanion
    Asked on February 28, 2013 at 01:38 PM

    Hello, I recently came across your site to help me build and form for sumbitting photos for a photo contest we are running. I was thrillied with what I created but when our IT department put the embedded link on to our page we had some issues. They placed it into our page using iframes, but when they go to the drop down tabs it either pushes the information up under the photo contest logo (IE, Firefox) or it hides some fields on the bottom (Chrome, Safari) depending on which browser. I have attached the link to where form is being used as well as some screen shots of the fields being hidden at the bottom. I would really like to contain this form onto our website. Any help would be greatly appreciated. 

  • Profile Image
    jeanettebmz
    Answered on February 28, 2013 at 03:31 PM

    Your form is not working because of the way it's been embedded

    Please remove the <tr > and <td>  elements , also please move the code to the position I indicate on the image below

     

     

    I made a copy of your page with the changes and uplaoded to my test site, so you can see it works ok either on IE, Chrome or FF

     

  • Profile Image
    jeanettebmz
    Answered on February 28, 2013 at 03:33 PM

    Just so you know, I'll remove the copy later on

    Do not hesitate to ask for more assistance .

  • Profile Image
    desertcompanion
    Answered on February 28, 2013 at 04:08 PM

    Thanks for getting back to me on this. We still seem to be having the same issues. Your test site works just like I want it but for some reason on our end it isn't working. I am not sure what else to do. Can you check to see that we did it right? 

     

    thanks

    chris

     

  • Profile Image
    jeanettebmz
    Answered on February 28, 2013 at 04:29 PM

    It looks like you are missing closing tags for some elements, as you can see on my image, please add both:

    </div > and   </tbody> , as indicated below

  • Profile Image
    desertcompanion
    Answered on February 28, 2013 at 06:37 PM

    Thanks for all your help. We couldn't get it to work with iFrame so we just used the java source code to embed which worked. We are just waiting for the form to update. Do updates sometimes take a while to kick in? 

    Thanks

  • Profile Image
    jeanettebmz
    Answered on February 28, 2013 at 07:54 PM

    I have cleared your form's cache, can you please tell if it shows the updates?

  • Profile Image
    desertcompanion
    Answered on March 01, 2013 at 02:12 PM

    yes, the old javascript is updated now. First, we ended up cloning the form and posting the new code on our web site. since it was "new" there was no delay with the javascript update.

    Thanks.