Problem with a form

  • Profile Image
    Jessica
    Asked on March 01, 2013 at 11:44 AM

    Hi,
    yesterday I've create a form and everithing is ok.

    Today the form doesn't work correctly(the conditional logic), what happened?

    This is the url:

    http://form.jotformeu.com/form/30581776948368

    I need it, I'm interested to buy that, of course only if work!

    Thank you,

    Jessica

  • Profile Image
    jefreylandicho
    Answered on March 01, 2013 at 12:25 PM

    Can you provide us the details how your conditions works ?

  • Profile Image
    jessicap86
    Answered on March 04, 2013 at 05:27 AM
    Hi,
    in attached, you can find our latest form with the conditions.
    Best regards
    Jessica
    Dott.ssa Jessica Prearo – Marketing Assistant
    Email: jessica.prearo@pentalab.it
    [Descrizione: Descrizione: Descrizione: Descrizione: Descrizione: logoemail]
    [cid:image003.png@01CE02E0.25334550]
    Da: JotForm Support Forum [mailto:jotform@jotform.com]
    Inviato: venerdì 1 marzo 2013 18:25
    A: Jessica Prearo
    Oggetto: Re: Problem with a form
    A new response has been received:
    [JotForm]
    Answered by jefreylandicho
    Can you provide us the details how your conditions works ?
    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    KadeJM
    Answered on March 04, 2013 at 10:07 AM

    Hello Jessica, I went ahead and investigated a few of your form conditions and I could see you have two of the same field on there. 

    So far it looks like your form conditions are all just leading to this page though it is uncertain about if it is the first or second one as I was unable to get past that part.

    At this point I think your best bet would be to clone your form then remove all of your conditions where you can then start fresh on the cloned form and add the conditions back in 1 by 1 testing it each time to make sure that each option you setup will take your users the appropriate page. This will allow you to find and fix the problems to avoid conflicts before moving on.

  • Profile Image
    jessicap86
    Answered on March 05, 2013 at 10:44 AM
    Hi,
    now everything works well.
    Thanks so much
    Best regards
    Jessica
    Dott.ssa Jessica Prearo – Marketing Assistant
    Email: jessica.prearo@pentalab.it
    [Descrizione: Descrizione: Descrizione: Descrizione: Descrizione: logoemail]
    [cid:image003.png@01CE02E0.25334550]
    Da: JotForm Support Forum [mailto:jotform@jotform.com]
    Inviato: lunedì 4 marzo 2013 16:07
    A: Jessica Prearo
    Oggetto: Re: Problem with a form
    A new response has been received:
    [JotForm]
    Answered by KadeJM
    Hello Jessica, I went ahead and investigated a few of your form conditions and I could see you have two of the same field on there.
    [http://content.screencast.com/users/Deygus/folders/Snagit/media/e1c10678-2454-4fea-ba9f-81f638f999c9/03.04.2013-10.02.png]
    So far it looks like your form conditions are all just leading to this page though it is uncertain about if it is the first or second one as I was unable to get past that part.
    At this point I think your best bet would be to clone your form then remove all of your conditions where you can then start fresh on the cloned form and add the conditions back in 1 by 1 testing it each time to make sure that each option you setup will take your users the appropriate page. This will allow you to find and fix the problems to avoid conflicts before moving on.
    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    EltonCris
    Answered on March 05, 2013 at 11:37 AM

    On behalf of my colleagues, you're welcome. Should you have further questions, let us know anytime. Thanks!