Previously functioning Forms are no longer showing up

  • Profile Image
    shyrabbit
    Asked on March 04, 2013 at 02:20 PM

    I have several forms that are not now showing up on my websites. These forms were previously functioning and now they have vanished...Please advise.

  • Profile Image
    sidharth_kch
    Answered on March 04, 2013 at 02:31 PM

    @ shyrabbit

    Let me try to understand your issue. Are you not able to see your forms in your "My Forms" or embedded forms are not visible on your website?

    I just went to your link (http://www.sandappleart.com/Contact.html ) and i was able to see your form and i submitted the contact us form data and got the thank you msg.

    Please clear your browser cache and try again. 

    Please let us know if you continue to have this issue and we will investigate further.

     

    Thanks,

    Sidharth

  • Profile Image
    shyrabbit
    Answered on March 04, 2013 at 02:45 PM

    I was not seeing the embedded forms. I cleared my caches and that fixed some of the sites. Thank You, not all of them.

    Here's a link to one of my sites where the form is not showing up after clearing the cache:

    http://shyrabbit.com/RegistrationWorkshops.html

  • Profile Image
    jefreylandicho
    Answered on March 04, 2013 at 02:52 PM

    I have checked the website page you have given and was able to see the form without any issue as shown below.

    Can you please tell us what browser you are using when accessing your website site and I would also like to know if you are also unable to see the form using a different browser and/or computer?

  • Profile Image
    ussaweb
    Answered on March 04, 2013 at 02:54 PM

    We are experiencing the same issues. I have found that for us Chrome is the only affected browser.

  • Profile Image
    shyrabbit
    Answered on March 04, 2013 at 03:03 PM

    Both FireFox and Safari, latest versions...

  • Profile Image
    jefreylandicho
    Answered on March 04, 2013 at 03:13 PM

    @ussaweb

    I have tested the site using Chrome and Firefox as my browser but was not able to replicate the same issue shyrabbit was having. However, when clearing your browser cache, I would suggest that instead of using the shortcut key CTRL+F5, Clear the browser cache by

    (1)Going to the Chrome Browser Setting

    (2)Click Show Advanced Setting

    (3)Select and click Clear Browsing  data,

    (4)Selec tall the checkbox and set at the beginning of time and Click Clear Browsing Data

    @shyrabbit

     

    Thank you for the information you have given us. Since you have already tried clearing your Firefox and Safari browser cache, please try downloading Google Chrome Browser and let us know if you are still unable to see using it.

    Also can you please try attaching a screenshot here if possible and tell us the Operating System you are using so I may provide detailed instruction on how to clear your DNS Cache if you will still be unable to see the form in your website.

    Thank you for your patience.

  • Profile Image
    shyrabbit
    Answered on March 04, 2013 at 03:20 PM

    I've cleared all my browser caches and all seems to be working correct now. Many thanks for all the help...Michael