Incomplete values appear when form is submitted

  • Profile Image
    Asked on July 08, 2019 at 09:25 AM


    We have been working on this for HOURS and there is a field we don't know where called "fecha de caducidad" that prevent us to fill the form.  That field just DOES NOT EXIST.

    Please help us out.  We are exhausted and need to put this form in production

  • Profile Image
    Answered on July 08, 2019 at 11:07 AM

    Apologies for this inconvenience.

    I have tried to make a test submission on your form 91824832915160 on my end. However, I wasn't able to reproduce the error that you're receiving. I was able to successfully submit the form after filling out the required fields.

    1562598249submit - ty.PNG

    Most probably, this problem is happening on your end due to browser cache issue. Try clearing your browser's cache and test again.

    Also, I can see that you have enabled the Continue Forms Later setting. Could you try disabling that then try making a test submission, so we could isolate the issue?


    Please let us know if the issue still persists after doing the above recommendations, so we could look into it further.

  • Profile Image
    Answered on July 10, 2019 at 03:43 PM
    Nobody in our company has succeeded in completing it. No matter if the
    computer was never used for filling this form, it keeps saying that the
    "fecha de caducidad" needs to be filled in. Any other idea?
    [image: Mailtrack]

    notified by

    07:27:21 PM
  • Profile Image
    Answered on July 10, 2019 at 05:20 PM

    We apologize for the inconvenience. I just tried submitting your form, and received the same error:


    However, I cloned the form, and it worked in the clone version. Please try the following:

    1) Clear your forms cache:

    2) Then clone the form:

    3) Try the clone version, if it works there, you may use it instead.

    Let us know if you need more help.