Why is the 'Auto Responder Email' function not working?

  • Profile Image
    militaryspouse
    Asked on March 06, 2013 at 09:02 AM

    I have used the Auto Responder email capability on previous forms, however, I cannot for the life of me get it to work on this form. On top of that, the notifcation email is spotty as well. Is there something going on with jotform itself or something I'm doing wrong? Any immediate response would be greatly appreciated as this is imbeded live on our website as we speak. Thank you!

  • Profile Image
    jefreylandicho
    Answered on March 06, 2013 at 10:48 AM

    I have tested your autoresponder using a clone form and was unable to replicate the same issue. Can you please try setting up the auto responder notificatiom email again? To do this, you will need to remove/delete the autoresponder notification, go to your form Setup & Embed and select Email Alert and Click the Autoresponder Notification 1.

    Once you are inside the Notifcation Window, Click the delete email button.

    After deleting the notification, please create a new auto responder notification.

    If you are still having trouble with the autoresponder, kindly contact us again so we could further investigate the issue and come out with a new solution.

  • Profile Image
    militaryspouse
    Answered on March 06, 2013 at 01:56 PM

    Thanks for getting back to me! There must have been something wrong with my original form. I too went ahead and made a clone of that form, just as you did, and it's working great. Thanks again!

  • Profile Image
    sidharth_kch
    Answered on March 06, 2013 at 02:00 PM

    @ militaryspouse

    Good to know your form issue was resolved.

     

    Thanks,

    Sidharth