Attachments getting corrupted when being sent through email

  • Profile Image
    eel3672
    Asked on July 17, 2019 at 12:28 PM

    A few weeks ago attachments started showing up as just tiny files with the correct name, but 2kb in size. We can get the files through Jotform website or app so we know that you received them just fine. Its the sending via email

    We have office 365 and have Jotform setup to use our generic office account to send email from. We are using the Office 365 SMTP server under the form's Email->Notifications->Advanced.

    It seemed like it was intermittent in the beginning, but now it appears to be all of the attachments.

  • Profile Image
    david
    Answered on July 17, 2019 at 02:22 PM

    I did some testing with file attachments sent via STMP and so far all files have come through complete:

    1563387612Capture.PNG

    It doesn't seem to be an issue with file attachments or SMTP emails specifically.  Is there an alternate address like a GMail address you can test with from your end to see if the issue persists?  I don't personally have an Office 365 address so I just want to make sure it is not specific to the server.

  • Profile Image
    eel3672
    Answered on July 23, 2019 at 04:43 PM
    I don’t have another smtp server to use. A submission just came in and the attachments were not corrupted. We will keep watching it and see if it happens again. An email with a corrupted attachment is attached.
    Eric Lesch – President
    PCL Contract Bonding Agency
    P: 972.459.4749 C: 817.975.3742 F: 214.329.1056
    1452 Hughes Rd, Suite 229, Grapevine, TX 76051
    elesch@pclbonds.com www.pclbonds.com
    Request a new bond or bondability letter at pclbonds.com/request
    ...
  • Profile Image
    EltonCris
    Answered on July 23, 2019 at 07:02 PM

    Thanks for letting us know and glad the new attachments are fine.

    Please do monitor the attachments and let us know if the problem happens again.

    By the way, we can't view your attached file since our support forum doesn't accept attachments from email so for future issues, you may send it to us at support@jotform.com with the thread ID "1894440" in the subject line.

    Thanks