Feature Request: Improve alphabetic validation to support non-english characters

  • Profile Image
    eipdu
    Asked on March 08, 2013 at 09:41 AM

    How can I enable the possibility to use accented vowels?

    Widely used in the Spanish language

  • Profile Image
    Welvin
    Answered on March 08, 2013 at 10:34 AM

    Hi,

    You can translate our website language by choosing on the language dropdown options from our website footer area;

    Choose "Español".

     

    Thanks

  • Profile Image
    eipdu
    Answered on March 08, 2013 at 01:21 PM

    But my question is for the text fields of my forms. 

  • Profile Image
    jonathan
    Answered on March 08, 2013 at 02:00 PM

    @eipdu

    Hi, are you perhaps referring to the Notification Email results?

    The fields will be in the language in accordance to your form settings(i.e. if you are using Spanish, the question fields will be Spanish)

    The answers though will depend on the responder. I the responder is using Spanish language (browser is in Spanish), then the texts of the answers will be in Spanish also.

    Hope this help. Inform us if have further inquiry.

    Thanks.

  • Profile Image
    eipdu
    Answered on March 08, 2013 at 02:30 PM

    Thanx  jonathan, but is not the answar. Try in the same form fill with accent data, like: Álvaro, República, ...... with accented vowels

    Thanx again

  • Profile Image
    Mike_T
    Answered on March 08, 2013 at 02:57 PM

    Can you please provide us with a bit more information about the issue? Where are you having the problems with the text like 'Álvaro, República'?

    We will need to reproduce the problem, then we will see if we can do anything. Thank you.

  • Profile Image
    eipdu
    Answered on March 08, 2013 at 03:18 PM

    Ok. got the form http://www.jotformz.com/eipdu/POSTERSformulario and in the field Nombres, fill with the name Álvaro. What happend??????

     

  • Profile Image
    Mike_T
    Answered on March 08, 2013 at 04:02 PM

    We do not support non-english characters for our validations at this time. To solve the problem, please change the validation to None.

    I have forwarded a feature request ticket to our Developers in order to improve our validation. If we get any updates on this, we will let you know. Thank you.