What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Users do not receive the signatures in the email reports

    Asked by LeoC2 on March 08, 2013 at 02:05 PM

    Add another user who does not receive the signature in the email report. I even created a new response on a form but no luck. It does appear in the reports but not the emaiols.



    This is a re-post of a comment on Announcing E-Signatures for Forms

    Reports e-signature email signature
  • Profile Image
    JotForm Support

    Answered by Mike_T on March 08, 2013 at 02:20 PM

    Thank you for contacting us.

    I was able to reproduce the problem with the custom email notifications (changed email template body) and autoresponders.

    Now it has been escalated to our Development Team. We will get back to you as soon as we have any updates on this.

  • Profile Image
    JotForm Support

    Answered by mdikici on March 19, 2013 at 10:33 AM

    Email issues related to e-signature field fixed.

     

    Regards

  • Profile Image

    Answered by LeoC2 on March 19, 2013 at 10:47 AM

    Great!

  • Profile Image

    Answered by diagnos on March 12, 2014 at 12:58 PM

    Hi. I'm still having this issue as reported here:

    http://www.jotform.com/answers/345950-E-signatures-displayed-as-a-broken-image-on-email-notification#0

    (Is it ok to crosspost?)

  • Profile Image
    JotForm Support

    Answered by Mike_T on March 12, 2014 at 04:05 PM

    @Diagnos,

    Please note that original issue was fixed per this thread. Your case is a bit different, so we will investigate it and get back to you via this thread.