Skip to condition not working

  • Profile Image
    AJH89
    Asked on July 23, 2019 at 11:37 AM

    Hi, 

    We have created this form and when you select 'no' on page 1 and follow that route the form should skip pages 15 - 19 after the Visit Availability page (page 14). 

    For some reason it is display page 17 after clicking next on page 14. 

    The hide page rule is working for the other pages but not this one. 

    Any ideas?

    https://form.jotformeu.com/91293487051359

  • Profile Image
    Richie_P
    Answered on July 23, 2019 at 02:02 PM

    I have checked your conditions it seems you may have two skip to condition for your page 17.

    One is getting the answer yes and the other No. This seems to create an error with the condition.

    Kindly try to disable 1 condition and let us know if the issue still remains.

  • Profile Image
    AJH89
    Answered on August 07, 2019 at 06:36 AM

    Hi... 

    I've tried to disable one of the conditions but it breaks another process in the form. The two conditions are not straight forward yes or no,  the 'yes' scenario is included with other requirements before it should work .


  • Profile Image
    Richie_P
    Answered on August 07, 2019 at 08:11 AM

    I have checked your conditions again and it seems you have multiple conditions to hide the page 17.

    I have disabled the conditions that hide the page 17 with my cloned form


    except for  1 condition.

    Here is my cloned form:https://form.jotform.com/92035079951966

    Kindly test my cloned form and let us know if this fits your requirements.