Lightbox Form suddenly stops appearing on my page

  • Profile Image
    samanavitas
    Asked on March 11, 2013 at 07:28 AM

    Hello!

     

    I have embeded your form on our page on http://www.kozjanski-raj.si/en-US/Home on the left menu under "Registration", but it does not open anymore. Same effect I get here on http://jotformeu.com/myforms/ when I try to preview forms. Happens on all devices I could test on. You can see the screenshot in attached file.

     

    Thanks in advance.

     

    Tomaž

  • Profile Image
    glennlee
    Answered on March 11, 2013 at 07:38 AM

    Hi,

    Can you please try to clear your browser cache and re-grab source code form Embed form.

    I can also see your form on my end but not on your website. Please try to re-grab the source code.

    To re-grab the source code,

    1.Click Setup & Embed > Embed Form

    2. Then choose platform.

     

    Thanks

  • Profile Image
    EltonCris
    Answered on March 11, 2013 at 07:55 AM

    @Tomaž

    In addition to Glenn, simply remove the number "2" found on the first line of the lightbox embed code. Example: 

    <script src="//cdn.jotfor.ms/min/g=feedback2" type="text/javascript">

    Just remove "2" after feedback. That might fixed the problem. Thanks!

  • Profile Image
    aytekin
    Answered on March 11, 2013 at 11:31 AM

    The problem is now resolved. Thank you for your patience. No need to change any code in your site. 

  • Profile Image
    samanavitas
    Answered on March 12, 2013 at 01:07 AM

    Yes, I had to change the form temporarily on slovene version as a workaround. lightbox version was not working properly due to script error.

  • Profile Image
    EltonCris
    Answered on March 12, 2013 at 02:35 AM

    @samanavitas

    Thanks for letting us know. The lightbox form on your page seems to be working now as of checking.

    If you run into any issues again, feel free to message us here. Thanks!