Is there a minimum level of Android required for the mobile forms app?

  • Profile Image
    dcmga
    Asked on August 02, 2019 at 12:04 AM

    Is there a minimum level of Android required for the mobile forms app?  I installed it on my tablets that are running Android version 6 and I'm unable to get the app to work.  It may allow me to put in my login credentials, but usually it just says "Unfortunately, jotform has stopped".  I've tried reinstalling, rebooting, etc., but it just doesn't seem to work.



  • Profile Image
    Richie_P
    Answered on August 02, 2019 at 01:28 AM

    I'm not sure if there is a minimum version requirement in Android to run the  Jotform Mobile form app.

    I have forwarded this to our developers for further information.

    If possible, kindly try updating your device to the latest android version.

    We will get back to you once updates are available.