Advanced Designer/ CSS

  • Profile Image
    ashlinkneeland
    Asked on August 05, 2019 at 02:52 PM

    Hi there, 

    As a company, we've noticed that the advanced designer does not always work after we've set a theme. However, sometimes it does. It seems like if we add a theme, then click immediately into the advanced designer it shows the old styling (not the applied theme). Is there a certain amount of time that we should wait to allow it to sync? We'd love to get a better understanding of how things are working on your end so we can plan and train accordingly. 

    Would it be possible to hop on a call to talk it through? 

    Let me know. Thanks.

    Ashlin 

  • Profile Image
    stevenmarshall
    Answered on August 19, 2019 at 03:42 PM

    Hi Ashlin,

    Unfourtantly, we are not set up for phone support at this time. I did clone your Form ID: 91954376496171.

    I did a test and changed the Theme via the Form Designer and then went into the Advanced Designer and it did update to the new theme.

    Updated form with theme below in Form designer.

    1566242036Screen Shot 2019-08-19 at 12.0

    Then went into the advanced designer.

    1566242098Screen Shot 2019-08-19 at 12.1

    It should sync up pretty quick. Now could be a caching issue with your browser. I was using Google chrome. So you might want to try to clear your cache on your browser or even try another browser. I did also clear your form cache on your account.

    One thing you can try is to remove the theme you already have on the form then refresh the page to make sure the old theme is removed. Then add your new theme and then go into the advanced designer.

    FYI, If you make and changes via the Advanced Designer you do want to hit save before you exit.

    1566243348Screen Shot 2019-08-19 at 12.3

    Waiting for your response.

    Thank you