Forms on Form Templates page not loading on IE browsers

  • Profile Image
    ChLi
    Asked on March 15, 2013 at 08:06 AM

    Your FormTemplates doesn`t works (Links)!

  • Profile Image
    pinoytech
    Answered on March 15, 2013 at 09:35 AM

    Hi ChLi,

    Sorry for the inconvenience that may have caused. May we know which browser you are using now? I was able to replicate the issue using IE9 browser upon checking but I see no problem on our Form Templates page using lates version of Chrome, FireFox.

    Thank you!

  • Profile Image
    ChLi
    Answered on March 17, 2013 at 02:11 AM
    Hello, i think it was IE8, but I´m this week not in work, so i can
    not check it - sorry. Have a good time
    Von: JotForm Support Forum
    An: c.lindner23@t-online.de
    Betreff: Re: only information
    Datum: Fri, 15 Mar 2013 14:35:40 +0100
    A new response has been received: [1] Answered by pinoytech
    Hi ChLi,
    Sorry for the inconvenience that may have caused. May we know which
    browser you are using now? I was able to replicate the issue using IE9
    browser upon checking but I see no problem on our Form Templates page
    using lates version of Chrome, FireFox.
    Thank you! View this thread on JotForm Support Forum [2]
    Unsubscribe [3]
    Links:
    ------
    [1] http://www.jotform.com/
    [2] http://www.jotform.com/answers/192291-only-information
    [3]
    http://www.jotform.com/answers/192291-only-information?k=fe641f390da0a8f0374a4f22bbbfde5e&unsubscribe=
  • Profile Image
    EltonCris
    Answered on March 17, 2013 at 06:45 AM

    Hi,

    Thanks for reporting. The problem has been forwarded to our dev team. We'll let you know here once it's fixed.

    Thanks and apologies for the inconveniences caused.

  • Profile Image
    mdikici
    Answered on March 18, 2013 at 08:10 AM

    It was tested in WinXP IE7-8 and Win7 IE7-8-9 through browserstack, should be working now.

     

    Regards