Autoresponder Email Not Sending

  • Profile Image
    lifeforceteam
    Asked on August 11, 2019 at 02:04 AM

    Hi, I created a form last week. Test email worked and when I filled out the form the Autoresponder email was received.


    I tested again today. Test worked. When form was filled out, no email was recieved.


    Please help ASAP! 


    https://form.jotform.co/92058128815864

  • Profile Image
    Vanessa_T
    Answered on August 11, 2019 at 02:20 AM

    Based on your email history logs, all emails were sent successfully.

    1565504352Screen Shot 2019-08-11 at 2.13

    Upon checking your form's email settings, I can see you are using your own sender email.

    1565504371Screen Shot 2019-08-11 at 2.15

    Please make sure you've followed each step in this guide to allow your gmail to send emails via smtp.

    1565504400Screen Shot 2019-08-11 at 2.15

  • Profile Image
    lifeforceteam
    Answered on August 14, 2019 at 11:07 PM

    Thanks Vanessa - I followed these steps and still 3 failed attempts. Please help! <3

  • Profile Image
    Vanessa_T
    Answered on August 15, 2019 at 12:48 AM

    I can still see that you're using your JotForm username on your SMTP settings which is contrary to the guide:

    15658442341.png

    1565844247Screen Shot 2019-08-15 at 12.4

    I would highly suggest to review each and every step on the guide to ensure that you receive emails using your SMTP settings.

    If by any chance you cannot follow one of the steps in the guide, I would suggest to use noreply@jotform.com as your Sender Email instead.

    1565844447Screen Shot 2019-08-15 at 12.4