Cog wheel settings in submissions page not working

  • Profile Image
    robinowsley
    Asked on March 15, 2013 at 03:01 PM

    I'm having problems with my account yet again.  When I click on My Forms, then the form I want, then click Submissions up top, the little gear box to the right that pulls down the menu whereby you select which dates you want  . . . isn't pulling down anymore.

     

    I've tried in multiple browsers.  Some I had to log in fresh for the first time.

     

    The submissions on this form are only showing on the grid through yesterday, as that's when I last downloaded it.  How can I get to download today's submissions in Excel format . . . and/or why is this dropdown now broken?

  • Profile Image
    ardy0689
    Answered on March 15, 2013 at 03:09 PM

    Hello,

    Thanks for posting here on our Support Forum. I am sorry could not replicate the issue you are having. The gear wheel on the submission page is working fine using Firefox. It also works for Chrome and IE. I have cleared your caches from our end. I also do suggest to clear your browser's cache before trying again.

     

     

    Please let us know if this problem still persists on your end. Thanks

  • Profile Image
    robinowsley
    Answered on March 15, 2013 at 03:50 PM

    No, still definitely NOT working.  I've rebooted and emptied everything, multiple browsers.  Even rebooted my computer.

     

    Again, gear wheel not working.  I'm not clear on why you showed me that graphic above.  Are you just trying to clarify that that IS what I meant when I said gear wheel?  Yes, that is what I meant, and that is the thing that is no longer "dropping down." I hold my mouse over it, the image of that gear is no longer even recognized as a link. It's a static image now.  It worked yesterday.  Not today.

     

    But that graphic you showed me above is NOT a screengrab from my account.  That's not one of my forms.  I just wanted to clarify that in case that was part of you not understanding my problem here, thanks.

  • Profile Image
    ardy0689
    Answered on March 15, 2013 at 04:28 PM

    Hello,

    My apologies for the confusion, yes this is not one of your forms but a test if I could replicate your problem so we can better know if it is happening widely on the system or just you.

    However, I also tried your forms and some forms are working with this cog wheel, and some forms are not showing the dropdown on any browser.

    I have escalated this to our development team. We will surely notify you on this thread if anything comes up.

    Thanks

  • Profile Image
    ardy0689
    Answered on March 15, 2013 at 05:25 PM

    Hello, please check if it is working now. Our development team notified us that it should be fixed now. Please confirm this on your side. Also, I would like to suggest to clear your browser's caches first before trying. Thank You!