Problem with creating form - no preview, embedd doesn't work

  • Profile Image
    tipli
    Asked on March 17, 2013 at 09:02 AM

     

     

    Hello,

     

    1: today I tried to edit one of my forms, and on the website where it is embedded, was shown only the old version. (After many Ctrl+R, also.)

    2: I tried to make a new form, but the preview and the embedding doesn't work. (error popup writes: removed or disabled form... I tried to really disable and after re-enable it, but remained the same.)

     

    Plus information: my old forms seems to work well.

     

    Can You please help me to fix/handle this problem?

    Thanks a lot in advance!

  • Profile Image
    Welvin
    Answered on March 17, 2013 at 01:50 PM

    Hi,

    Thanks for reporting.

    1. I have just cleared your forms cache. This should help you fix update problems.

    2. I was not able to replicate the preview issue and in fact, I can access your form just fine. http://www.jotformeu.com/form/30753707494359

    Please kindly check again to see if all of this issue has been fixed on your end.

    Thanks

  • Profile Image
    tipli
    Answered on March 17, 2013 at 05:16 PM

    Hi,

    after cache clearing now everything looks fine, thanks!