Form isn't submitting, yellow box around submit button.

  • Profile Image
    HuttonSafetyGroup
    Asked on August 22, 2019 at 03:59 PM

    Hi there,

    We have a user who is not able to submit a form on mobile.


    We have troubleshooted this with her and cannot replicate her issue, however she has sent us screenshots of what is occurring, so it is in fact happening.


    Things we have checked:

    - we had her send us screenshots of the data she was entering, we entered that same data into the form and could submit no problem.

    - we checked her data connection. She had full cellular bars, so connectivity was not the problem.

    - We verified all required fields were complete. 

    - We tested the form on mobile, desktop, etc. and all seems to be fine.

    The submit button remains yellow on her end (see screenshots), and will not allow her to submit. 


    1566503906Image-1-4.jpeg



    Any advice? Link to the form below. 


  • Profile Image
    Kevin_G
    Answered on August 22, 2019 at 05:22 PM

    Apologies for the inconveniences caused. 

    I have been testing your form and checking it on the form builder, but I was unable to replicate the same issue, here is a screenshot of the thank you page I was redirected to after submitting your form:

    15665088992019-08-22_15h11_12.png

    Is it possible to know the device details where the user replicated the issue? 

    We will perform some tests in order to find what may be causing this. 

    Looking forward to your response. 

  • Profile Image
    HuttonSafetyGroup
    Answered on August 22, 2019 at 05:32 PM

    Are you able to test it on mobile a couple of times to see if it occurs? I also can't replicate it but it is obviously happening so trying to do our best to figure it out for this user. 

  • Profile Image
    Mike_G
    Answered on August 22, 2019 at 06:31 PM

    I was able to reproduce the issue one of your respondents have encountered when I tested a clone version of your form on a mobile device.

    1566512916zt18_22_27.png

    However, it appears that it only happens if at least 1 row in the Input Table fields in your form is not completely filled.

    Please give it a try and let us know if you need any further assistance.