Difference between preview here and on site

  • Profile Image
    BJAZZ
    Asked on March 20, 2013 at 01:46 PM

    I remarqued some white line, below in the light-box

    This in type:false and type:2

    That line doesn't appear in the preview on your site.

    When I put the code in Muse, DreamWeaver or Kompozzer I see a white line??

    See scrshts >>  below and: http://www.jotform.com/answers/194658-2cnd-screenshot#0

  • Profile Image
    Welvin
    Answered on March 20, 2013 at 02:42 PM

    Hi,

    Please inject this codes to your form:

    .form-textbox, .form-textarea { border: 1px solid #6d6e6f !important; }

    Guide: How to Inject Custom CSS Codes

     

    Thanks

  • Profile Image
    BJAZZ
    Answered on March 20, 2013 at 03:55 PM

    Hi

    Code injected properly

    Alas the line is still showing

    It is not a text area or box, but just a strange line on the border below that is not slhowing when previewing the L-Box on your site

     

    white line

  • Profile Image
    Welvin
    Answered on March 20, 2013 at 04:09 PM

    Hi,

    Can you guide us on how you get that white line so we can replicate or check? If you have this form embedded into your website, please share with us the link so we can check.

     

    Thanks

  • Profile Image
    BJAZZ
    Answered on March 20, 2013 at 04:31 PM

    I simply inserted the L-Box code straight in Kompozer

    With the white line below

     

    Hope this helps?

  • Profile Image
    Welvin
    Answered on March 20, 2013 at 04:37 PM

    Hi,

    Thanks for providing the URL. It seems that the Doctype Declaration is causing this to happen. Please kindly change that to this one:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

     

    Thanks

  • Profile Image
    BJAZZ
    Answered on March 20, 2013 at 05:10 PM

    Yes yes yes ..great the line is gone indead. :)

    Thank you very much jot-team

  • Profile Image
    Welvin
    Answered on March 20, 2013 at 05:19 PM

    You are always welcome! Cheers!

  • Profile Image
    BJAZZ
    Answered on March 20, 2013 at 05:48 PM

    I changed my preferences, to open a new page in Trasitional mode and not fixed.

    Job done :)

  • Profile Image
    Welvin
    Answered on March 20, 2013 at 05:52 PM

    Hi,

    Let me see the link? We'll, I am confused. You have a note as "Job done". Please let us know.

     

    Thanks

  • Profile Image
    BJAZZ
    Answered on March 20, 2013 at 05:58 PM

    Job done for the white line, that is

    My new site wil be on-line (I hope) on April the 1st, of cours with a JotForm on it :)

     

    Have a nice evening

    B-Jazz Antwerpen (Belgium)

  • Profile Image
    Welvin
    Answered on March 20, 2013 at 06:02 PM

    I see! Have a great evening too! Cheers!