Internet Explorer 8 - Script Error on the form builder

  • Profile Image
    MissyCollins
    Asked on March 20, 2013 at 02:32 PM

    When creating my forms, I continue to get an error that says

    A script is running on my page and if I continue my computer may become unresponsive!!!Why???

  • Profile Image
    sidharth_kch
    Answered on March 20, 2013 at 02:43 PM

    @ MissyCollins

    I checked your account and don't see any issue with it in edit mode (See screenshot). 

    Request you to clear your browser cache and login again to jotform. Can you please include a screenshot of error and let us know which browser / OS are you using?

    Thanks,

    Sidharth

  • Profile Image
    MissyCollins
    Answered on March 20, 2013 at 02:50 PM
    [cid:image004.jpg@01CE2579.811CC560]
    I am on Internet Explorer
    Thank you,
    Missy
    MMCollins@sccja.sc.gov
    (803) 896-9912
    fax (803) 896-8360
  • Profile Image
    ardy0689
    Answered on March 20, 2013 at 02:53 PM

    In addition to my colleague's suggestion, those script errors can come in different varieties on message depending on the browser but mainly mean one thing. The webpage's script is running in loop. There are several factors that can cause this. However, the common ones are:

    1. Page has not been loaded successfully(it was stopped or unstable internet connection). Usually can be fixed with refresh button or F5. Please clear your browser's cache to make sure.
    2. Unstable or no internet connection
    3. Some browser's addons, extensions or plugins sometimes interfere with a website's behavior of loading. Please disable some if you have lots of plugins installed for your browser.
    4. JotForm server is currently on high load.

    Thank you.

  • Profile Image
    MissyCollins
    Answered on March 20, 2013 at 03:12 PM
    I am using IE8…does that matter?
    Thank you,
    Missy
    MMCollins@sccja.sc.gov
    (803) 896-9912
    fax (803) 896-8360
  • Profile Image
    Mike_T
    Answered on March 20, 2013 at 03:25 PM

    It might be related to the IE8, unfortunately, it is outdated browser and it does not support a huge amount of modern web technologies. You may try to switch to some up to date browser like Google Chrome.

    If you would like to share a screenshot with us, you can upload it here, and then provide us with the image URL.

    Thank you for your cooperation in this matter.