Trouble opening jotforms

  • Profile Image
    Mineka Thompson 
    Asked on September 06, 2019 at 09:12 AM

    Hi. When I try to open any jotform I am receiving an error "404 not found". My job requires my to fill out a jotform after each chart I review. I have tried opening the jotform on different computers in my house; it will work the first time then I start receiving the same error. 

    I have tried clearing the history, cache, cookies, reinstalled java and acrobat, shutting the computer down completely and nothing helps.

    Any help would be greatly appreciated as I can't get paid without the jotform being completed.

    Thanks so much!!

  • Profile Image
    Richie_P
    Answered on September 06, 2019 at 10:19 AM

    To clarify, you will receive a 404 error when you view the uploaded files or when you open the form itself?

    Or are you trying to edit a form submission?

    Can you please explain further how the 404 error occurs?

    Can you please share to us the Form in question?

    Looking forward for your response.

  • Profile Image
    Mineka Thompson 
    Answered on September 06, 2019 at 04:43 PM
    Thank you for your quick response. It is happening when I try to open the
    jotform itself.
    When I click on the FTL Form; I receive the "404" error .
    Thanks!
    ...
  • Profile Image
    zuritapia
    Answered on September 06, 2019 at 06:07 PM

    In order to look into this further can you please provide us the URL to your FTL Form?