passing New Line in URL prepopulate parameters to long text input

  • Profile Image
    glincash
    Asked on September 12, 2019 at 02:34 AM

    Hi, how can I do this? I've tried with %0A and it wont work.

  • Profile Image
    AndrewHag
    Answered on September 12, 2019 at 03:28 AM

    It should work with '%0A'. You can also test my demo for with this link: https://form.jotform.com/92541422404953?name[first]=John&name[last]=Smith&test=item1%0Aitem2

    Could you please tell you are trying to populate in the same form or different form?

  • Profile Image
    glincash
    Answered on September 12, 2019 at 01:31 PM

    Hi Andrew, this is my example:
    https://form.jotformz.com/92096732188668?orderid=CJVOYP&username=Lilian&userEmail=lilianportolima%40gmail.com&whatsapp=5585981414868&q59_input59[0][1]=3&delivery1300=link1&delivery1301=até 15/09/2019&delivery1302=%3E%3E%20Maybelline%20Instant%20Age%20Rewind%20Eraser%20Dark%20Circles%20Treatment%20Concealer%20Makeup%2C%20Light%2C%200.2%20fl.%20oz.%0A%3E%3E%20Essential%20Oil%20Storage%20for%2070%20Bottles%20%2B%20Stickers%20%26%20Bottle%20Opener%20-%20Holds%20Young%20Living%20%26%20Doterra...

    1568309471Screen Shot 2019-09-12 at 14.3

  • Profile Image
    IvayloK
    Answered on September 12, 2019 at 03:08 PM

    It seems that it works, if you change the Editor mode to "Plain Text". In order to do this, you should click on the Properties of the Long Text Entry and then go to Options.

    1568315117chrome_CDcwJOaqDv.png

    Below is my test link:

    https://form.jotform.com/92546114180957?orderid=CJVOYP&username=Lilian&userEmail=lilianportolima%40gmail.com&whatsapp=5585981414868&q59_input59[0][1]=3&delivery1300=link1&delivery1301=até 15/09/2019&delivery1302=%3E%3E%20Maybelline%20Instant%20Age%20Rewind%20Eraser%20Dark%20Circles%20Treatment%20Concealer%20Makeup%2C%20Light%2C%200.2%20fl.%20oz.%0A%3E%3E%20Essential%20Oil%20Storage%20for%2070%20Bottles%20%2B%20Stickers%20%26%20Bottle%20Opener%20-%20Holds%20Young%20Living%20%26%20Doterra...

    Here is the result:

    1568315208chrome_ZhGdLQFRnO.png

    Please try to change the Editor mode to "Plain Text" in the settings of Long Text Entry and test again.