Forms won't submit, stuck on "Please wait..."

  • Profile Image
    LRG
    Asked on March 25, 2013 at 11:33 AM

    I'm having this problem with ALL my forms.  When one hits the Submit button, it gets stuck on "Please wait..." and then never submits--I don't get a submission, they don't get a confirmation.  Need this fixed ASAP!

  • Profile Image
    cheekychappie2k2
    Answered on March 25, 2013 at 11:35 AM

    The admin keep saying that they dont have a problem... but i assume they have some link in due to being on the same network so they dont get the issue... 

     

    As a team, to suddently have 20-30 of the same fault and still not have a brain to say... oooh seems to be a wide problem, lets fix it... they instead say... oh, i can get yours working... 

     

    not very analytical!

  • Profile Image
    aytekin
    Answered on March 25, 2013 at 11:49 AM

    The problem should now fully resolved. Sorry about this. 

  • Profile Image
    3genter
    Answered on March 25, 2013 at 11:53 AM

    This one is still not working

     

    http://promostuff4u.com/blog/bizarre-marketing-consultant-order-form

  • Profile Image
    bmthairport
    Answered on March 25, 2013 at 11:54 AM

    Mine are also not working http://www.bournemouthairportparkingservice.co.uk/#/pay-with-paypal/

  • Profile Image
    aytekin
    Answered on March 25, 2013 at 11:57 AM

    Tried both forms and working fine. It might be your browser cache. Please try shift+refresh on the form. 

  • Profile Image
    3genter
    Answered on March 25, 2013 at 11:58 AM

    Yep, sorry working now - thanks for your help and a great product.

     

  • Profile Image
    aytekin
    Answered on March 25, 2013 at 12:12 PM

    Thanks for the update 3genter. :) I am glad it is also resolved on your end. 

  • Profile Image
    thereserveteam
    Answered on July 02, 2013 at 02:42 PM

    I was actually having this problem a while back as well.. like they mentioned and TODAY.... dun dun dun im back to my worst night mare. Is this problem occuring with others or just me?

  • Profile Image
    Mike_T
    Answered on July 02, 2013 at 03:24 PM

    @Thereserveteam,

    There might be a problem with the Stripe integration. We will check this out and quickly get back to you via your thread.

  • Profile Image
    thereserveteam
    Answered on July 02, 2013 at 03:41 PM

    please and thank you... maybe i reached my gb space?!?!?