my form is not updating - e signature boxes not appearing

  • Profile Image
    jambaproducoes
    Asked on March 27, 2013 at 02:17 AM
  • Profile Image
    glennlee
    Answered on March 27, 2013 at 03:50 AM

     

    I tried to update a form in my end and I did not replicate the issue. I also checked your forms and I can see the e-signature field in one of your form. The form title is Formulario dos talentos 2 . Is this the form you are referring to? 

    I have also cleared your form cache in our end. Please try to clear your browser cache and see if that helps. Thanks

  • Profile Image
    jambaproducoes
    Answered on March 27, 2013 at 03:54 AM

    actually i am refferign to the form formulario dos talentos 1 - you can see that i have multiple signature boxes in the edit form menu - however they do not show up on the preview mode! http://www.jotform.com//?formID=30779227915665

  • Profile Image
    pinoytech
    Answered on March 27, 2013 at 05:21 AM

    Hi,

    I have now submitted a ticket to our dev team with regards to this issue. As soon as they fixed the issue, we will inform you immediately.

    http://jotform.me/answers/197679-form-not-reflecting-the-changes-i-made-not-updating-#13

    Thank you!

  • Profile Image
    donadioj
    Answered on March 27, 2013 at 11:27 AM

    Hello, 

    I also tried to add the e-signature field without any luck.  I only see a line on my form without the ability to perform any action.  I tried in both Safari and Firefox.

    Thank you

  • Profile Image
    Welvin
    Answered on March 27, 2013 at 12:53 PM

    Hi Dona,

    Have you embedded this form somewhere? May we have the webpage URL so we can check? 

    Thanks

  • Profile Image
    kenneth
    Answered on March 27, 2013 at 12:57 PM

    Hi,

    This should work from now, sorry for the trouble cause.

    Thanks,
    Kenneth 

  • Profile Image
    sidharth_kch
    Answered on March 27, 2013 at 01:44 PM

    @donadioj

    The e-Signature issue is resolved. Can you please check and let us know if it works for you.

    Thanks,

    Sidharth

  • Profile Image
    jambaproducoes
    Answered on March 27, 2013 at 03:02 PM

    hey guys! i would like to take some time out to thank you! Pinoytech, Welvin, Kenneth, and Sidarth! I am really enjoying working with the support team - you guys respond quickly to the issues and seem to put a lot of dedication and effort into solving the issues -

     

    Thank you so much from JAMBA PRODUCOES in Rio De Janeiro, Brazil!

  • Profile Image
    jambaproducoes
    Answered on March 27, 2013 at 03:02 PM

    i forgot to thank Glenniee!

  • Profile Image
    sidharth_kch
    Answered on March 27, 2013 at 03:05 PM

    On behalf of entire JotForm team, You are welcome.

    Glad to know that your issue was resolved. Should you have any questions please feel free to contact us.

    Thanks,

    Sidharth

  • Profile Image
    donadioj
    Answered on April 08, 2013 at 04:54 PM

    Thank you, yes it's now working for me as well!  Fantastic.