New Form Not Available Yet

  • Profile Image
    plzrezith
    Asked on March 27, 2013 at 05:22 AM

    My form is at :

    http://www.jotform.com/form/30851850925457   

     

    i have tried all version : form. www.   >>>

     

    NONE OF THESE FORMS GET SUBMITTED. I am getting following error. Please help.

     

    Oops!
    Form not found: 30851850925457==
    Details: File: /www/v3/builds/d1c1caaa1cf38ae2cdf50424069ede919276bfaa/lib/classes/Submission.php Line: 235

     

     

    Submit URL

     http://submit.jotform.me/submit/30851850925457/

     

     

    PLEASE TELL SUGGEST A SOLUTION ASAP. I AM RUNNING A GOOGLE CAMPAING.

  • Profile Image
    aytekin
    Answered on March 27, 2013 at 05:28 AM

    We have a temporary replication lag. Please wait for an hour for your form to be available on jotform.me. 

     

    Never use this URL:

    http://www.jotform.com/form/30851850925457  

    The correct URL of the form should have jotform.me? Where did you get this URL? Did you construct it manually?


  • Profile Image
    plzrezith
    Answered on March 27, 2013 at 05:32 AM

    Yes sir. Because whenever I preview or try to open the URL with .me, I got an error -> Form was deleted by the user.

    I will wait for the replication. 

    I would suggest you to change the error which we open jotform.me to something meaningful so that users will know that have to wait. Thanks :)

  • Profile Image
    jonathan
    Answered on March 27, 2013 at 08:18 AM

    Hi,

    I have tested your form and was able to submit and reach the thank you page.

    As previously suggested, please always use the actual URL of the form provided by jotform i.e. jotform.me

    We have take note of your suggestion on the error message displayed.

    Inform us if you still have issues on the form on your end until this time.

    Thanks.

  • Profile Image
    plzrezith
    Answered on March 27, 2013 at 08:33 AM

    Its perfect ... expect that you used up 1 of my hundred free submissions. (kiddin)

    Thanks a ton. But something needs to be done asap regarding the replication delay for .me urls, or atleast the ERROR displayed.

    Thanks for the quick response guys.