Forms are showing "This site can't be reached" error.

  • Profile Image
    actionplumbing
    Asked on September 27, 2019 at 12:19 PM

    Hello ,

    Our technicians are getting an error message ( photo attached ) .


    "This site can't be reached


    They are unable to access the forms to upload from their phone app.

    Screenshot
  • Profile Image
    BDAVID
    Answered on September 27, 2019 at 01:09 PM

    We apologize for the inconvenience. I have tested the mobile app, and the upload fields worked fine:

    1569603950uploadfield.jpeg

    Are you using your company intranet, or your mobile data? Also, could you confirm if this is the form in question? https://www.jotform.us/form/70260625574152

    We would like to try a real submission on that form to see if it reproduces in our end.

  • Profile Image
    actionplumbing
    Answered on September 27, 2019 at 02:36 PM

    I tested it as well and it also worked for me. We are getting more and more technicians calling in with the same error code I sent. This is day # 3. They are unable to upload paperwork to the office. 

    This is still happening, currently1569609365ERROR.jpeg

  • Profile Image
    actionplumbing
    Answered on September 27, 2019 at 02:59 PM

    We just had another phone call of it not going through. Can you PLEASE look into this further. We have had issues for days.

  • Profile Image
    Kevin_G
    Answered on September 27, 2019 at 04:02 PM

    I have reviewed your forms and they seem to be working as expected regardless the device used. 

    I have noticed on your screenshots that the issue is with the page "myactionforms.com" which works on my end too, may you please provide more details about how you share the link to the Jotform forms with them? 

    Based on your screenshot, they are unable to load "myactionforms.com", not the Jotform URL. 


  • Profile Image
    actionplumbing
    Answered on September 27, 2019 at 04:25 PM

    There is something going on since Jotform fixed the dropbox issue. The exact day, we started to get 502 gateway errors. When reported to jotform, the error message changed to that one. This issue has nothing to do with www.myactionforms.com

    You can access www.myactionforms.com and see the hyperlink is working. 

    I will walk you through how it is set up. It has been like that since the day we started the Jotform account with you.

    On our technician / employee mobile phones. They have a quick link button (that looks much like an app button, but it's not). They push that button which takes them on www.myactionforms.com. Please go to your web browser so you can follow what I am saying. So, on the home page (in www.myactionforms.com) if you scroll down past the faucet, you will see 6 buttons (the first one should say DOT Daily Inspection, 2nd Commercial Single Job). 

    When they push on the button, for commercial single job, I use the link that Jotform created for us: https://form.jotform.us/70863268751161

    The technician is taken to the form and fills out the form. When they push "submit" it goes to the designated emails in our account.

    IMPORTANT: I cannot recreate the error message on my computer or my cell phone, but I notice my photo upload is very slow (a common problem I notice when things are not going well). However, I am able to submit. About 1/2 of my techs are NOT having issues and there are at least 10 that are having issues. I thought phone model? Nope all different. 

    I have no idea what is happening. I just know I had zero issues prior to the fix that the Jotform tech did regarding not all of our forms going through to Dropbox. I am almost certain that whatever was touched in that fix - caused these issues. 

    I have also contacted Weebly - who our website is through. She stated that yes, the hyperlinks are working, they are taking her straight to Jotform...and after we leave Weebly to land onto another page...there is nothing connected them to the problem at that point. 

    Also - when I was looking for a fix to get around this and logged in with my NON-admin password on my cell phone to Jotform directly. It says "I have NO forms created". Which you can see I clearly have multiple forms created.

    I REALLY need this fixed and if you can please see what the tech did to fix the dropbox issue the other day. The problem must lie there since we had ZERO issues with error messages prior to that time.    

  • Profile Image
    Kevin_G
    Answered on September 27, 2019 at 05:16 PM

    I mention to check your domain as the screenshots shared on this thread so far are currently showing that one instead of the Jotform domain not working: 

    15696186351569609365ERROR.jpeg

    I was testing your form following the steps you provided and the form seems to work on my end, here is a video about my test: 

    https://shots.jotform.com/kevin/Content/Files/1981166/mobizen_20190927_150045.mp4

    In order to find what may be causing the issue, we will need to be able to replicate the issue or get more details about the environment where it can be replicated. I have reviewed your form and it does not redirect to an external page, it's also being loaded using the direct form URL and it has the Dropbox integration, but as per my test, it does not seem to be interfering on the submission. 

    I have cleared your forms cache, may you please kindly test and let us know the result? 

    If the problem persists, please provide us more details about the devices used to submit the forms as well as the browser, please also kindly suggest to try with different networks in order to see if it works. 

    Also, please share us a screenshot where the Jotform URL is showing on the browser and upon trying to submit the form. 

    Regarding the issue with the mobile app, it should load your forms, please kindly wait a few minutes until your account is completely synced, if the problem persists, please kindly let us know through a new forum thread so we can further assist you on that.