Salesforce integration not working on our forms

  • Profile Image
    PaulDewick
    Asked on September 30, 2019 at 04:14 AM

    Hi,

    We're currently experiencing issues with the Integration between Jotform and Salesforce with several of our Forms.

    All the authorisations are still valid and the Forms are still successfully integrated with Google Sheets.

    Is there anything you can recommend trying before we have to re-integrate the forms that arent working and if not, will removing and then re doing the integration mean we have to configure all of the fields again between jotform and salesforce?


    Kind Regards,

    Jon

  • Profile Image
    Nik_C
    Answered on September 30, 2019 at 05:00 AM

    We're sorry for the inconvenience.

    Are you still experiencing this problem?

    We didn't have any reports recently about that issue.

    We'll wait for your response.

    Thank you!

  • Profile Image
    PaulDewick
    Answered on September 30, 2019 at 06:42 AM

    Hi Nik,


    Yes still have the issue. The fields are mapped and the integration is active with the correct authorisation but the forms aren't finding their way over to Salesforce. Could potentially be an issue with the Salesforce side of things but just wanted to check whether you'd had any other issues leading up to ours. 

    Many Thanks, Jon


  • Profile Image
    Kiran
    Answered on September 30, 2019 at 07:41 AM

    As I check the Salesforce integration, it seems to be working fine at my end. You may also try testing the integration on a different form by mapping minimum fields and see how it works. Please check if there are any custom fields mapped to the form in the integration causing the issue. You may check the form by trial and error on the same form or a cloned version.

    Please get back to us if you need any further assistance. We will be happy to help.