I can't select email form when syncing integration

  • Profile Image
    crankstart
    Asked on October 01, 2019 at 07:15 AM

    Hi here is a quick screencast video explaining my issue 

    https://www.loom.com/share/b75c2fe1ae1648039c9fa82f012504f6


    Here is my account name -crankstart

    Here is my template link - https://form.jotform.co/92731035893865

    Any help would be appreciated , Thanks , Paul 

  • Profile Image
    jherwin
    Answered on October 01, 2019 at 08:51 AM

    Are you still experiencing the issue? I checked your form and your form fields can now be mapped.
    1569934188fields.png
    I also cleared your form caches in an attempt to fix the issue. Please give it a try and let us know if the issue persists.

  • Profile Image
    crankstart
    Answered on October 01, 2019 at 11:10 AM

    Hi Jherwin , Yes thats working fine now . 

    So the images are uploaded to Jotform and then i just grab them from there ? Is this correct ?

    Thanks Paul 

  • Profile Image
    JohnRex
    Answered on October 01, 2019 at 12:12 PM

    Hi Paul,

    Yes. Uploaded files are being sent to the Jotform server. You can download them individually inside the Submissions page by just clicking the link to the image:

    15699463421984444.png


    Or you can download them all at once using this guide on How-to-Download-the-Submission-Files.

  • Profile Image
    crankstart
    Answered on October 01, 2019 at 12:15 PM

    Thanks John Rex, I just finished testing everything and it running sweet, Thanks for adding Activecampaign to the integration 


    Cheers Paul