Email Alert button forcing IE8 to Compatibility View

  • Profile Image
    Cynthia12368
    Asked on March 28, 2013 at 04:35 PM

    Trying to change email notifications and it move the form to Compatibility View (w/ errors) and I can't do anything on (form disappears from view). I've clicked on all of the other buttons without incident but the 1 button I need to make my changes won't work!  Help!

  • Profile Image
    Welvin
    Answered on March 28, 2013 at 05:04 PM

    Hi Cynthia,

    What is your browser and its version? Please try to logout from Jotform then clear your browsers cache and cookies. See if that helps.

     

    Thanks

  • Profile Image
    Cynthia12368
    Answered on March 28, 2013 at 05:14 PM

    Hello,

    I've tried that several times and I just tried it again.  Each time that I log back in and click to edit my form and then click Email Alerts, I get an error and it switches to Compatibility View and won't show the form (or Email Alerts) at all.  Also, that is the only button that I'm having a problem with.  All of the other options (e.g., preferences, Thank You, conditions) are working fine.

    I'm using Internet Explorer 8.

     

  • Profile Image
    Welvin
    Answered on March 28, 2013 at 05:27 PM

    Hi,

    Have you tried running IE in Safe Mode and editing the form again? Please try that, your plugins might causing this to happen.

    I have escalated this to our Developers. Please try another browser such as Google Chrome or Firefox if you won't update your Internet Explorer Version.

    We'll let you for updates.

    Thanks

  • Profile Image
    bpoquette
    Answered on April 02, 2013 at 03:12 PM

    I've been having the same problem for the last two days though things were fine early last week.  I copied the error code I get below.  I'm running IE 8 on a Windows 7 64-bit machine.   Clearing out the cache & cookies doesn't help. 

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3)
    Timestamp: Tue, 2 Apr 2013 19:01:58 UTC


    Message: Expected identifier, string or number
    Line: 1534
    Char: 922
    Code: 0
    URI: http://cdn.jotfor.ms/static/formBuilder_en-US.js?3.1.2513


    Message: Object expected
    Line: 1
    Char: 1
    Code: 0
    URI: http://www.jotform.com/server.php?action=getSavedForm&formID=session&callback=getSavedForm&v=3.1.2513&nocache=1364929287


    Message: 'Utils' is undefined
    Line: 1
    Char: 1
    Code: 0
    URI: http://www.jotform.com/server.php?action=getLoggedInUser&callback=Utils.setUserInfo&includeUsage=1&v=3.1.2513&nocache=1364929287


    Message: Expected identifier, string or number
    Line: 166
    Char: 15143
    Code: 0
    URI: http://cdn.jotfor.ms/static/formBuilder3.js?3.1.2513

     

     

  • Profile Image
    KadeJM
    Answered on April 02, 2013 at 03:43 PM

    @bpoquette

    Thank you for alerting us of this as well. However, even though your problem is related I would like to kindly request that you please open your issue in a separate thread so that we can look further into your problem on an invidividualized basis to avoid any confusion between your problem and this one even though they may be similar. Also please include further information if you can provide us with anything else and additionally which of your form's this problem is occurring on or is it all of them? Can you please take a look and let us know if the issue is still happening?

  • Profile Image
    Cynthia12368
    Answered on April 02, 2013 at 03:49 PM

    I left it alone over the Easter Holiday weekend but when I tried it again yesterday, via IE8, it still would not work.  I ended up having my company IT person add the Firefox browser to my computer and then I logged in using that browser.  When I did that, I was able to get the link to work.

  • Profile Image
    EltonCris
    Answered on April 02, 2013 at 04:23 PM

    @Cynthia1236

    I was able to replicate the problem using IE8 at browserstack. While the issue is being taken cared of,I would suggest to stay with Firefox for now. It's more safe and robust to handle JotForm Builder.

    We will let you know once this is sorted. Thanks!

  • Profile Image
    cettox
    Answered on May 10, 2013 at 10:17 AM

    Hi,

     

    I have tested it using IE8 and problem seems to be fixed now! Please report if it occurs again.

     

    Thanks.