Font display issues with Iphone.

  • Profile Image
    pantherpride
    Asked on March 30, 2013 at 03:50 PM

    My form looks fine on the PC.  And it mostly looks fine on my Iphone.  However, certain random choices are in a much larger font than other choices when using radio buttons.  I thought perhaps there were some HTML issues since I just copied and pasted from a Word.doc - and I know sometimes that causes issues.

    So, I went so far as to drop in an entirely knew radio button field and handtype in all the choices.  Same exact problem - right down to the same lines displaying in the larger font on the Iphone.  Again, looks fine on the PC.

    Here's a link to the embedded form...

    http://www.leaguelineup.com/newsitem.asp?url=pantherpride&itemid=1069340

    Thanks,

  • Profile Image
    moonzkie
    Answered on March 30, 2013 at 05:28 PM

    Hi,

    I have just tested your form on iphone and was not able to replicate on the said problem.

    Can you tell me which mobile browser you are using?

    Thank you.

  • Profile Image
    pantherpride
    Answered on March 31, 2013 at 01:18 PM

    Safari

  • Profile Image
    moonzkie
    Answered on March 31, 2013 at 01:43 PM

    I have just tested your form using Safari on iPhone but was not able to replicate on the asid issue. Can you please try to clear you mobile browsers cache? I have also cleared your form cache.

    Thank you.

  • Profile Image
    pantherpride
    Answered on March 31, 2013 at 02:07 PM

    It actually wasn't just on my Iphone - someone else brought it to my attention, and when I checked using my Iphone, I had the same issue.

    I did note that the screen shot above is the Expense Classification field, however that one looks fine on our Iphones as well.  The issue can be seen in the Expense Category field as well as the Delivery Method Field.

    In any event, I went ahead and cleared my cache, but the problem still remains.

     

    Thanks

  • Profile Image
    pantherpride
    Answered on March 31, 2013 at 02:09 PM

    I thought perhaps the parenthesis had something to do with it, but there aren't any in the Delivery Method field, and the same problem is there.

  • Profile Image
    moonzkie
    Answered on March 31, 2013 at 02:19 PM

    Thank you for the screenshot.

    I will forward this issue to our developers so that they will be able to take a look on this issue.

    They will post on this thread once there will be updates.

    Thank you.

  • Profile Image
    NeilVicente
    Answered on October 10, 2014 at 01:44 AM

    @pantherpride

    We are sorry for the very late update, but we're clearing tickets and I found this particular ticket.

    I just want to say that the probem is inherent to the iOS Safari browser.

    Kindly try re-embedding the form using iFrame method. Let us know how it goes for you then.

    Thanks!