Is it possible to view pictures in the email submission?

  • Profile Image
    sartsupport
    Asked on October 08, 2019 at 12:03 PM

    When my form is submitted, in the email the pictures uploaded to the form from the user are attached via a weblink which requires me to download and save before viewing.  How can i make it so that the attached pictures in the form are visible in the email submission?

     

    While i realize the pics are available to view through the submissions link on the web, I have to be able to make decisions based on those pictures as they come in via email.  Having to go to the web page seems redundant 

    Screenshot
  • Profile Image
    KrisLei
    Answered on October 08, 2019 at 01:23 PM

    Hi,

    Yes, it is possible. On the email notification settings add the "IMG:" prefix into your upload field tag.

    1570555327image tag.JPG

    Here's a detailed guide: How to display uploaded image in the form emails or-thank-you-message

    I hope this helps. Let us know if you need further assistance.

  • Profile Image
    sartsupport
    Answered on October 10, 2019 at 04:24 PM

     Hi, I made the change and have submitted the form several times to different emails (company email, personal outlook email, gmail) and all i get are broken placeholders.  Also, I don't understand why the Upload field tag for "DataVanPics" shows as "Input" instead of "image"

    1570739019ImageTag.PNG1570739029BrokenPlaceholders.PNG


    Thanks in advance,


  • Profile Image
    IvayloK
    Answered on October 10, 2019 at 05:56 PM

    Can you please try to go in your settings and uncheck the following box "Require log-in to view uploaded files."?

    In order to do this, you should click on the avatar icon of your account and then click on Settings. Then you should go to the Settings tab uncheck the above box. This should fix the issue.

    Please note that {input15} is just a unique name of the field. The system needs these names, in order to recognize the fields. You can safely disregard this.

    1570744411chrome_Ir2xtWMoEl.png

  • Profile Image
    sartsupport
    Answered on October 14, 2019 at 11:17 AM

    Thank you, I seem to have it all working now