Unable to embed the form on Xara pro site.

  • Profile Image
    tattoo439
    Asked on October 11, 2019 at 12:44 AM

    Trying to post form onto site via Xara pro. created a shape, then made placeholder and placed the embed code into html body and the for does not generate nor is it visible on the page. ive read the related forums and still havent solved the prob. 

  • Profile Image
    AndrewHag
    Answered on October 11, 2019 at 01:52 AM

    Could you please which code you are using to embed the form? You can go to the Publish > Platforms > Xara and copy the code.

    1570772959The Easiest Online Form Builde

    At the bottom, you can also see instructions on how to embed the form. Also, coul you please tell us exactly which version of Xara software you are using?


  • Profile Image
    tattoo439
    Answered on October 11, 2019 at 04:34 AM
    I have use both the iframe as well as the shorter embed code. Both tone
    avail.
    ...
  • Profile Image
    AndrewHag
    Answered on October 11, 2019 at 05:54 AM

    Could you please tell us exactly which version of Xara software you are using?

    In the Xara Designer Pro X website, you need to first draw a rectangle graphic in your web page to the approximate size you want the form and adjust it's web properties to convert it to a placeholder to contain the Jotform HTML. To do this, once you have the rectangle graphic in place, right-click inside the graphic to open its "Web Properties" dialogue box.

    Click on the "Placeholder" tab then click on the "Replace with HTML code" button and paste into the dialogue box the code you copied from JotForm.

    Once you copied the code, click "OK" to go back to "Web Properties" and tick the "re-generate placeholder image automatically" box. Click OK and the form will be placed and working. 

  • Profile Image
    tattoo439
    Answered on October 11, 2019 at 07:50 AM
    I'm using xara pro x11.
    So I used the source code embed and it finally generated onto the site.
    Now the issue is that it isnt showing the product as well as photo added
    within the square widget. The submit button doesn't show either and I have
    texted the shape size and still doesn't include the missing items within
    the created form.
    ...
  • Profile Image
    tattoo439
    Answered on October 11, 2019 at 08:50 AM
    I embedded the simple embed code as well as the source code simultaneously
    and viola! It uploaded the form in its entirety square widget included. It
    will not work with either code singly.
    So I deleted it to edit the form, repeated the process and now it will not
    upload the entire form again. Please help
    ...
  • Profile Image
    Richie_P
    Answered on October 11, 2019 at 10:27 AM

    Kindly please have a look at this thread. One of our users shared his experience regarding Xara:https://www.jotform.com/answers/587351

    Here are the steps the user took:

    1) Create a new Website variant in Xara Web designer Premium 11
    2) Created (*from a clone to save time!) a mobile sized version of my original form in Jotform and inserted this into the Mobile variant of the website.


    User has added

    "Xara's upload website function does all the required re-direct work for sending appropriate devices to the relevant sites depending on the screen sizes so its pretty much plain sailing from here.

    Quick tip for anyone else trying to achieve this in Xara, The preview file is your saviour but try out your site in all the various browser options. This allows you to refine any issues before pushing live.

    Also, Web Sticky option for a Jotform - Steer clear as this interrupts the users ability to enter data."

    Hope this information helps.

    Kindly check it out and let us know if the issue still remains.