Selecting multiple fields seems broken

  • Profile Image
    YMCAofCentralOhio
    Asked on October 14, 2019 at 04:20 PM

    Last Friday, I found there to be some serious issues with selecting multiple fields on Jotform.  The moment I would select more then one field, the fields would disappear except the bottom one.  A gif of this happening is attached.

    If I then duplicated the fields and put them at the bottom, they will appear to duplicate twice.  The first duplicate is genuine and shows up right.  Below that, however, it would show the fields again with the blue selection box around them and that area would have margins that were 2 times the default form margin.  If I go to preview the form, that area is not there and the form looks normal.  Going back to edit mode, the area is gone, as it should be.  Really odd and buggy stuff.  It doesn't matter which form I use.

    Can you confirm theres an issue presently?

    Screenshot
  • Profile Image
    VincentJay
    Answered on October 14, 2019 at 05:45 PM

    Thank you for reporting this to us.

    I was able to replicate this issue using my own form. Here's a screencast of my test:

    1571089336sg46h.gif

    I will forward this to our developers so they can check it further.

  • Profile Image
    VincentJay
    Answered on October 16, 2019 at 05:23 AM

    Hi again,

    Could you please check if the issue still persists? I tried this on my end and it is now working fine. I can now select multiple fields properly.


  • Profile Image
    YMCAofCentralOhio
    Answered on October 17, 2019 at 09:34 AM

    Seems like its back to normal now.  Thank you so much!