Live link is not opening in Internet Explorer. Please fix.

  • Profile Image
    Denver Health / Melissa Garcia 
    Asked on October 22, 2019 at 04:33 PM

    Hello, we have a Jotform account for Denver Health. I created a survey at the live link below that I've posted on our intranet homepage for all 7,500 employees to take, but it does not open in internet explorer. This is Denver Health's standard browser. Please fix the issue. It's not being blocked on our end. You can reach me at my desk phone, 303-602-6647.

    https://form.jotform.com/92906301763154


    -Melissa

  • Profile Image
    Mike
    Answered on October 22, 2019 at 05:38 PM

    I have tried to test your form on the next page using Internet Explorer 11 and Edge browsers, but I was not able to reproduce the issue:

    https://shots.jotform.com/mike/examples/2010728.html

    If the issue still persists, please provide us with the steps to reproduce it.

  • Profile Image
    Kevin_G
    Answered on October 30, 2019 at 02:47 PM

    I can see your form opens without issues on IE too, example: 

    15724611562019-10-30_12h45_13.png

    The issue may be related to the hyperlink used on your page, may you please share us the URL to the page shown on your screenshot? 

    We will perform some tests  in order to replicate the issue and find what may be causing it. Please also try disabling any plugins installed on your browser and test again to see if the problem persists. 

    Unfortunately, we do not provide phone support, but we will be happy to help you via this thread. 

  • Profile Image
    Melissa Garcia (Denver Health0 
    Answered on October 31, 2019 at 11:35 AM

    Thanks for looking into it. Here's the hyperlink that we're using on our page. It only has problems opening in IE.

    https://form.jotform.com/92906301763154

  • Profile Image
    VincentJay
    Answered on October 31, 2019 at 01:45 PM

    Hi,

    Is the form embedded on your webpage? If yes, could you please share the webpage link so we can check it further?


  • Profile Image
    Melissa Garcia (Denver Health) 
    Answered on October 31, 2019 at 02:01 PM

    Yes, the Jotform link is embedded in Denver Health's intranet. Only our employees have access to our intranet. Here's the link to our intranet (not that you'll be able to access it):


    http://pulse/SitePages/PulseHome.aspx


    Thanks,

    Melissa

  • Profile Image
    VincentJay
    Answered on October 31, 2019 at 02:25 PM

    Could you please embed the form using the iFrame method? Here's a guide:

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    Please try it and let us know if the issue still persists.


  • Profile Image
    Kevin_G
    Answered on October 31, 2019 at 06:31 PM

    Melissa, 

    Unfortunately, your reply did not reach this thread, but I was able to find it from the email logs, here is your reply: 

    "Thank you for the suggestion. Unfortunately, when I try to do that, I receive an error box stating that our intranet does not allow that action:"

    Unfortunately, there is not much we can do if embedding the iFrame code is not supported by your intranet. 

    Based on the screenshot you initially shared, it seems you're using an hyperlink on your page to link to your form. The issue might be related to the difference on the protocol on both links, your site is HTTP and the form is HTTPS, you may try using this link instead: http://form.jotform.com/92906301763154 

    It's possible that this happens due to limitations on your end too, you may test adding a different link and see if it works.