How to Embed a contact form to Xara

  • Profile Image
    Fred Brown
    Asked on November 06, 2019 at 10:32 AM

    FORM SS 02 is what I get when I try to highlight the code, I tried 'insert' and got FORM SS 01, does this explain the problem?

  • Profile Image
    Welvin
    Answered on November 06, 2019 at 12:20 PM

    Hello Fred,

    Our apologies for the inconvenience.

    Is this a popup when you try to insert the codes on Xara? Your screenshots had the Xara embed option visible, and not Xara so that's a bit confusing. 

    Can you try this instead? Go to Other widgets and choose Embed a website widget option, and enter your form URL:

    To get your form URL, follow the steps here https://www.jotform.com/help/401-Where-to-Find-My-Form-URL

  • Profile Image
    nutts
    Answered on November 06, 2019 at 12:50 PM
    Thanks I will try tomorrow.

    ...
  • Profile Image
    nutts
    Answered on November 08, 2019 at 06:50 AM
    When the code would not copy when I clicked ‘insert’ and the message came up, presumably because ‘insert’ was not the correct command, I only did it in desperation! According to your ‘blurb’ it is easy to insert a document into Xara, not in my case. Why will the code not high light to be copied? That is the problem. Over to you. I am still trying your other suggestion.

    ...
  • Profile Image
    jherwin
    Answered on November 08, 2019 at 07:24 AM

    Do you mean the embed form is not inserting to Xara embed widget?

    Please try to copy the embed code and paste it to notepad. You can then copy it from the notepad and paste it into the Xara embedded widget.

    Let us know if you are referring to something else.

  • Profile Image
    nutts
    Answered on November 08, 2019 at 07:50 AM
    Me again, I have tried your other suggestion, produced a form, gone to ‘publish’, gone to ‘quick share’, but no ‘copy link’ tab on the page, I am not impressed with your system as nothing seems to work as you suggest. Any other ideas?

    ...
  • Profile Image
    jherwin
    Answered on November 08, 2019 at 08:07 AM

    I checked your form: 93112710064344 and the COPY LINK tab is present on my end. Kindly check my screencast below.
    1573217970copy tab.gif
    If the "COPY LINK" tab is not showing on your end then please clear your browser cache and cookies. Or, do it using incognito mode.

    Please give it a try and let us know how it goes.

  • Profile Image
    nutts
    Answered on November 08, 2019 at 09:50 AM
    Here is a clue for you – if I try to use the existing unedited version of your form the code will copy but if I try to modify the form to suite my requirements the code will not copy – any suggestions?

    ...
  • Profile Image
    jherwin
    Answered on November 08, 2019 at 10:06 AM

    Hello - Is there any way you can take a short clip of the problem? That would help us troubleshoot this for you. You can upload the screencast to dropbox or google drive and share with us the shareable link so we can view the issue you're experiencing on your end.

    Looking forward to your response.
    Thank you.