Re: Conditions Rules Messing Up

  • Profile Image
    ipgflorida
    Asked on April 09, 2013 at 04:33 PM

    Hi,

    I have a form that has some somewhat complex conditions. If you could please help me out with this issue it would be beyond greatly appreciated.

    Currently everything on my form, conditions wise, is working as I want. However, when I click "Expedia" under "Who did you book with?", it shows "my products" when it only needs to show the message that is popping up. I have messed around with the conditions in so many different ways, and if I do, the form entirley messes up. I am stumped as to how to fix this issue.

     

    My form is found here: http://form.jotformpro.com/form/30925793485971

     

    All I want is for my form to function the same except now when I click Expedia I want only the message to be shown, and nothing else.

     

    Thank You!

     

    Jamie GReene

  • Profile Image
    Mike_T
    Answered on April 09, 2013 at 04:46 PM

    Thank you for contacting us.

    I have cloned your form and found the following condition. Is the 'Direct Booking' should be replaced with the 'Expedia'?

    If I misunderstood it, please let me know.

  • Profile Image
    ipgflorida
    Answered on April 09, 2013 at 06:53 PM
    Hi,
    Thanks for your reply. Direct Booking is supposed to be hiding products,
    but Expedia is supposed to as well.
    Thank You
    Jamie Greene
  • Profile Image
    jeanettebmz
    Answered on April 09, 2013 at 07:43 PM

    You need to add another rule click on Add new rule , at the lower left side

     

    Make sure to leave the condition if ANY , rather than ALL

  • Profile Image
    ipgflorida
    Answered on April 11, 2013 at 05:14 PM

    Hi,

    I cannot believe I didn't try that method.

    It worked!

    Thank You!

    J. Greene