Chinese Characters are missing when exporting submissions to PDF

  • Profile Image
    Welvin
    Asked on April 12, 2013 at 10:07 AM

    Hi,

    Chinese Characters are missing when exporting submissions to PDF, comparison as follows;

    Original Submissions from Form Submissions Page:

     

    Missing Characters after exporting PDF:

     

    Live Link for PDF: https://shots.jotform.com/welvin/userfile/30943264001443.pdf

     

    Please kindly check and advice.

     

    Thanks

  • Profile Image
    eee
    Answered on April 14, 2013 at 06:35 AM

    Welvin,

    Do you have a chance to learn which language he is using ? It's Chinese but they have lots of sub-character sets :!

  • Profile Image
    Welvin
    Answered on April 14, 2013 at 07:39 AM

    Hi Sir EEE,

    Let me ask the user. I thought we generalized Chinese Language on our system. 

     

    Thanks

  • Profile Image
    Welvin
    Answered on April 14, 2013 at 09:41 AM

    Response from him;

     

    We have use traditional Chinese on the form.
    John

    Jotform Support <support@jotform.com> 於 2013年4月14日 19:44 寫道:

     

  • Profile Image
    eee
    Answered on April 15, 2013 at 02:59 AM

    Hi Welvin,

    I have improved our Chinese/Japan character-sets. On PDF export, I'm able to see the missing characters now.

    Thanks for reporting the problem,

    Cheers.

  • Profile Image
    Welvin
    Answered on April 15, 2013 at 03:16 AM

    Thanks as well. I have to email the user now.

    Cheers!