Error with bullets as well

  • Profile Image
    laurahardin
    Asked on April 07, 2011 at 11:31 AM

    http://7de6f551c68ae1f4b2a5be11310d5085.sitebuilderwebpro.com/index.php?page=74

    I posted this link before and I got a response about changing some css in the code. I have been using Jotform for 3 years now. I have been using the same template software for over a year now with jot forms and none of forms on those sites have bullets. Its just the new form in the past week or so... I am using Explorer 8.

    When I try to get rid of the bullets the form stops working.

  • Profile Image
    DanielGriffin
    Answered on April 07, 2011 at 12:04 PM

    Hi Laura,

    I see them in a couple of other browsers as well.  Although the bullets only seem to appear on your sitebuilderwebpro.com page.  i.e. if you look at the form directly it doesn"t have the bullets:

    http://www.jotform.com/form/10943023615

    The bullets are appearing on the headings ( specifically, they are coming from the <li> element ), so it looks like you have some css overriding the jotform styles.  You could try injecting the following css code into your form and then embedding it into the page again.

    li {
        list-style-type:none;
    }

    Or simply put it into the head of the html page like so:

    <style>
    li {
       list-style-type:none;
    }
    </style>

    Please do get back to us if you are still having problems.

    Thanks,

    Daniel

  • Profile Image
    KelliWard
    Answered on May 24, 2011 at 11:07 AM

    THANK YOU, DANIEL!!!!

    I've had this issue for a while and basically walked away from it due to frustration.  I've had to come back to my form for a project and adding that bit of code fixed it right up!

    Thank you!

  • Profile Image
    NeilVicente
    Answered on May 24, 2011 at 02:51 PM

    Hello Kelli,

    Glad to know that Daniel's solution fixed your problem. As always, our team are always standing by to assist you, our users, with regards to anything related to Jotform.

    Anyway, if you have anything else that's bothering you, please let us know. Thank you and have a good one.


    Neil

  • Profile Image
    KelliWard
    Answered on May 24, 2011 at 03:35 PM

    Thanks, Neil!

    I had asked about it a while back, but the responses I got at the time weren't very helpful.  Add to the mix that I ended up moving to different projects and it was just forgotten.  This project came back up, so I checked the forums again to see if there might be something new to try and fix the bullet issue.  This worked and I'm VERY appreciative!

    Thanks again!

    Kelli