What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Buttons not showing up correctly

    Asked by QTLCenters on April 19, 2013 at 04:20 PM

    This has to do with form http://www.jotform.us/QTLCenters/NETI2013-14

    When I created the form, the radio buttons and boxes were in place as they should have been.

    But when they come up on my website... and in Jotform Preview... the buttons are gone and instead of buttons, it repeats the words the buttons refer to.  Tried to attach pictures to this, but they didn't stick.  Shows up correctly in the form builder, but not in preview or on the web.

    What do you think I might have done incorrectly?

    Thanks,

    Dave

    Page URL:
    http://www.jotform.us/QTLCenters/NETI2013-14

    JotForm radio buttons preview www
  • Profile Image
    JotForm Support

    Answered by jonathan on April 19, 2013 at 04:50 PM

    Hi Dave,

    Can you please share to us the URL of your website? We need to check how the form look while embedded on your website.

    As is now, using your form's direct URL http://www.jotform.us/QTLCenters/NETI2013-14 to preview, I could not see the problem as I can view the full form on each type of browser Chrome, FF, and IE9.

    Will await your updates.

    Thanks.

  • Profile Image

    Answered by dboliek on April 19, 2013 at 08:25 PM
    www.explornet.net/arkansas-training.html and click on the button
    "Register-AR-NETI-2013-14 sessions"
    Still showing up on my firefox browser.
  • Profile Image

    Answered by dboliek on April 19, 2013 at 08:30 PM
    Jonathan... this shows up on the form builder. Is correct
    *This is what shows up on FF and Chrome that I have. It also shows up
  • Profile Image

    Answered by dboliek on April 19, 2013 at 08:37 PM
    While I presume you can get to it, the form on form builder is --
    http://www.jotform.com//?formID=31086235802146
  • Profile Image

    Answered by dboliek on April 19, 2013 at 08:55 PM
    Don't know what you did, but it's working correctly. It may have been
    something I had some trouble with. I inserted a map... a screen capture
    from Snag-it. I hit "save" but may not have clicked "complete" on the
    html section. Immediately after that the map did not save onto the form
    and the buttons went haywire.
    I just reinserted the map and did the "complete" and "save" thing in the
    proper order and all seems to be working. Don't know what that dynamic
    is. I have been having just a bit of trouble and it may be my mouse.
    Jotform Form Builder was slow to respond to mouse clicks.
    I know none of this makes sense... but it is what it is. Thanks for
    your help.
    Dave
  • Profile Image
    JotForm Support

    Answered by EltonCris on April 20, 2013 at 06:56 AM

    Hi Dave,

    Glad to hear its working now. If you come across any issues, just feel free to message us here.

    Thanks!