I'm not able to successfully embed the lightbox version of my form

  • Profile Image
    Triplemintmarketing
    Asked on December 12, 2019 at 05:55 AM

    Hi, I'm not able to successfully embed the lightbox version of my form on a google site. Are there any known issues with this?



    This is a re-post of a comment on How to Embed Form on New Google Sites?

  • Profile Image
    jherwin
    Answered on December 12, 2019 at 06:11 AM

    Thank you for contacting us!

    Can you please review the guides below and see if it can help fix the issue?

    How-to-Embed-Form-on-New-Google-Sites

    Adding-a-Form-to-Google-Sites

  • Profile Image
    Triplemintmarketing
    Answered on December 12, 2019 at 10:27 AM

    Hi, I followed those instructions before and the standard embedding worked fine, however when trying to do the lightbox embed it gives an error message.

  • Profile Image
    jherwin
    Answered on December 12, 2019 at 11:45 AM

    Hello @Triplemintmarketing - Can you please share with us a screenshot of the error message so we can further investigate the issue? You can also send us a console report, this would give us additional information about the problem. Please see the guide below on how to get a console report from your browser.

    GuideHow-to-Post-Screenshots-to-Our-Support-Forum

    Guide: How-to-get-a-console-report-from-most-common-browsers

     

  • Profile Image
    Triplemintmarketing
    Answered on December 17, 2019 at 10:06 AM

    Hi,


    Please see below for the error message and console report! 1576595050Screen Shot 2019-12-17 at 10.0

  • Profile Image
    Richie_P
    Answered on December 17, 2019 at 11:16 AM

    Can you please check if you have enabled any add-ons/extensions or antivirus that may be blocking the lightbox from working?

    Please note that if you are using any version of jQuery on your website, then there might be a conflict, this link will help you with that:  https://api.jquery.com/jquery.noconflict/

    Let us know if the issue still remains.