Some submissions came through without required upload field

  • Profile Image
    qservices
    Asked on April 22, 2013 at 02:56 PM

    I have 3 job postings up and after applicants attach their application and hit submit, I am getting the form data but the attached application is not coming through ... Please help!!  Thanks, Tamara ... tamara@qservtech.com

  • Profile Image
    qservices
    Answered on April 22, 2013 at 03:09 PM

    This seems to be a hit or miss situation ... I just got an application but then I tried to put one through and it didn't attach ... PLEASE HELP ... THIS IS CAUSING A LOT OF ISSUES!!

  • Profile Image
    sidharth_kch
    Answered on April 22, 2013 at 03:25 PM

    @qservices

    I am creating a ticket for you and forwarding your issue to our Level 2 support. As soon as there are updates from them you will get the notification via this thread.

    Thanks,

    Sidharth

  • Profile Image
    qservices
    Answered on April 22, 2013 at 03:30 PM

    ty

  • Profile Image
    qservices
    Answered on April 22, 2013 at 05:31 PM

    I'm getting your jot form test's and there are NO attachments with them.

  • Profile Image
    jeanettebmz
    Answered on April 22, 2013 at 06:55 PM

    Hello Tamara

    I have made  test and checked the submissions of your form, the PDF is there . Is this happening while getting the email notification?

    Let me tell you that since you are using the single upload button, it might appear as it's not attaching, but once you submit the form the file gets attached.

    Also , can you please tell if the form is embedded into a webpage? Can you share the URL if that is the case? We might need to check if the form is not in conflict with your

  • Profile Image
    Tamara
    Answered on April 23, 2013 at 10:08 AM

    The applications seem to be coming through now ... Thanks for you help!! :-)

  • Profile Image
    sidharth_kch
    Answered on April 23, 2013 at 10:41 AM

    @Tamara

    Glad to know that your issue was resolved.

    Should you have any questions please feel free to contact us.

    Thanks,

    Sidharth

  • Profile Image
    aytekin
    Answered on April 24, 2013 at 04:33 AM

    You should probably email them and ask them to re-submit their application. It might be possible for someone to submit the form without a required field. Even though they are required fields we are not too strict about it.

    But, if you think they are sending the upload but it is not received from our end we will need to re-create the problem to fix it. So, if you can demonstrate the problem let us know.