Save not working

  • Profile Image
    LaurenEagle2019
    Asked on January 08, 2020 at 01:09 PM

    I used ‘Next, click to save..’ until I wanted to quit, pressed ‘Save’ and now I come to re-start everything I entered at the previous session is not there.


    https://form.jotform.com/62633788179269

    This is the problem I contacted you about a couple of days ago. It is working for me but my boss is having the above problem.

    The Save button is redundant and I tried to get rid of it but it wouldn't work deleting it.


  • Profile Image
    Kevin_G
    Answered on January 08, 2020 at 03:33 PM

    I've been testing your form, but I was unable to replicate the same issue, when you click the save button you will get a custom URL that you need to use to access the saved data, here is the link to mine: https://form.jotform.com/62633788179269?session=JF-S4L-9284&stoken=JF-9284-43

    Here's how it worked: 

    15785154391.gif

    May you please kindly test your form again and see if the same issue happens? 

    Note that the save button is required now and it's no longer needed to use two forms, the save button generates the session and provides the custom link. 

    You may also provide an example about the issue if this persists. 

    Looking forward to your response.