Re-direct after submission to http:// link

  • Profile Image
    stockbroker
    Asked on January 12, 2020 at 07:53 AM

    is it possible to change / add http://   as well as https://  to the thank you page

    i have (and there must be other) websites that are not set as https so when trying to set http in the Thank You page it fails to redirect.

    what is interesting is;

    many thanks

  • Profile Image
    AndrewHag
    Answered on January 12, 2020 at 10:01 AM

    I cloned your form 193635856422061 and enter the below link http://www.grangefarmcentre.co.uk as a redirect URL and see that form is redirecting to the given link without any issue.

    Could you please tell what's the error you are getting? You can also share a screenshot of the issue with us.

    How-to-Post-Screenshots-to-Our-Support-Forum

  • Profile Image
    stockbroker
    Answered on January 12, 2020 at 10:50 AM
    Hi
    The problem I am having is
    After pressing submit button I am sent to the thank you page.

    An option on the thank you page is to redirect back to any URL

    That option only works for webpages that are HTTPS://
    I want it to goto a website that is designated as HTTP://
    Note the missing S on HTTP://

    However the Thank You page will not allow HTTP://
    Can you offer option to redirect to HTTP://

    Please ignore my redirect field on form Or am I doing something wrong.

    thanks




    ...
  • Profile Image
    Mike
    Answered on January 12, 2020 at 12:37 PM

    We allow the http:// links as the thank you page redirects.

    Example:

    Please test it again and let us know if you need any further assistance.

  • Profile Image
    stockbroker
    Answered on January 12, 2020 at 03:55 PM

    Thank you, its now working.

    however,

    is it possible to have a message appear advising that form has been recieved before redirect to website occurs
    .

    thanks

  • Profile Image
    Michael
    Answered on January 12, 2020 at 05:08 PM

    Thank you for confirming that it is now working.

    As for your new concern, I have moved it to a new thread considering it is about another topic.

    Here's the link to the new thread — https://www.jotform.com/answers/2112226

    We will be responding to that thread shortly.